testng file for jdk 1.6

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

testng file for jdk 1.6

tarun3kumar

Our project has been updated to use JDK 1.6. Is there any specific testNG jar for it or we can still use the one for jdk1.5 ?

Right now we are using test 5.2 on Linux box.


thanks.


Charlie
---------------------------------------------------------------------
Posted via Jive Forums
http://forums.opensymphony.com/thread.jspa?threadID=63441&messageID=122441#122441


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "testng-users" group.
To post to this group, send email to [hidden email]
To unsubscribe from this group, send email to [hidden email]
For more options, visit this group at http://groups.google.com/group/testng-users?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: testng file for jdk 1.6

Cédric Beust ♔
No, I confess that I didn't try TestNG with JDK6, but I can't think of a reason why the JDK5 jar wouldn't work.

Please let us know, and we'll create a JDK6 jar if you need one.

--
Cédric


On 2/9/07, cji101 <[hidden email]> wrote:

Our project has been updated to use JDK 1.6. Is there any specific testNG jar for it or we can still use the one for jdk1.5 ?

Right now we are using test 5.2 on Linux box.


thanks.


Charlie
---------------------------------------------------------------------
Posted via Jive Forums
http://forums.opensymphony.com/thread.jspa?threadID=63441&messageID=122441#122441

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "testng-users" group.
To post to this group, send email to [hidden email]
To unsubscribe from this group, send email to [hidden email]
For more options, visit this group at http://groups.google.com/group/testng-users?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: testng file for jdk 1.6

Alex Ruiz-2
I have been using TestNG with JDK6 without problems :)

Regards,
Alex.

On 2/9/07, Cédric Beust ♔ <[hidden email]> wrote:
No, I confess that I didn't try TestNG with JDK6, but I can't think of a reason why the JDK5 jar wouldn't work.

Please let us know, and we'll create a JDK6 jar if you need one.

--
Cédric



On 2/9/07, cji101 <[hidden email]> wrote:

Our project has been updated to use JDK 1.6. Is there any specific testNG jar for it or we can still use the one for jdk1.5 ?

Right now we are using test 5.2 on Linux box.


thanks.


Charlie
---------------------------------------------------------------------
Posted via Jive Forums
<a href="http://forums.opensymphony.com/thread.jspa?threadID=63441&amp;messageID=122441#122441" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)"> http://forums.opensymphony.com/thread.jspa?threadID=63441&messageID=122441#122441





--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "testng-users" group.
To post to this group, send email to [hidden email]
To unsubscribe from this group, send email to [hidden email]
For more options, visit this group at http://groups.google.com/group/testng-users?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: testng file for jdk 1.6

Steve Loughran-7
In reply to this post by Cédric Beust ♔
On 09/02/07, Cédric Beust ♔ <[hidden email]> wrote:
> No, I confess that I didn't try TestNG with JDK6, but I can't think of a
> reason why the JDK5 jar wouldn't work.
>

Maven has had some problems BTW; someone had assumed things about the
order an enum would return stuff from an unordered collection (i.e.
Hashtable.keys() or .values()); Ant is still running out of memory on
junitreport if you use the built in xsl engine, but works properly if
you bump up its memory or install xerces proper. This has been a
problem since java5, though.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "testng-users" group.
To post to this group, send email to [hidden email]
To unsubscribe from this group, send email to [hidden email]
For more options, visit this group at http://groups.google.com/group/testng-users?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: testng file for jdk 1.6

Alexandru Popescu ☀
In reply to this post by Cédric Beust ♔
A week after JDK6 launch, I have checked if TestNG is compatible with
it and works oke. And it does. So, you can safely use the JDK5 distro
with JDK6.

./alex
--
.w( the_mindstorm )p.
  TestNG co-founder
EclipseTestNG Creator


On 2/9/07, Cédric Beust ♔ <[hidden email]> wrote:

> No, I confess that I didn't try TestNG with JDK6, but I can't think of a
> reason why the JDK5 jar wouldn't work.
>
> Please let us know, and we'll create a JDK6 jar if you need one.
>
> --
> Cédric
>
>
>
> On 2/9/07, cji101 <[hidden email]> wrote:
> >
> > Our project has been updated to use JDK 1.6. Is there any specific testNG
> jar for it or we can still use the one for jdk1.5 ?
> >
> > Right now we are using test 5.2 on Linux box.
> >
> >
> > thanks.
> >
> >
> > Charlie
> >
> ---------------------------------------------------------------------
> > Posted via Jive Forums
> >
> http://forums.opensymphony.com/thread.jspa?threadID=63441&messageID=122441#122441
> >
> >
> > > >
> >
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "testng-users" group.
To post to this group, send email to [hidden email]
To unsubscribe from this group, send email to [hidden email]
For more options, visit this group at http://groups.google.com/group/testng-users?hl=en
-~----------~----~----~----~------~----~------~--~---