[testng-dev] could not contact the remote TestNG client. Make sure you dont have an older version of testng.jar on your claspath

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

[testng-dev] could not contact the remote TestNG client. Make sure you dont have an older version of testng.jar on your claspath

KR47
Hi All,

I am using Eclipse 3.7.0 with TestNG 6.2 plugin. When I am trying to
run the TestNG xml file Run As->TestNG Suite, then an error screen
coming with the message "could not contact the remote TestNG client.
Make sure you dont have an older version of testng.jar on your
claspath. I have testng-6.2.jar in classpath. Can any one tell me what
is the problem?

--
You received this message because you are subscribed to the Google Groups "testng-dev" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/testng-dev?hl=en.

Reply | Threaded
Open this post in threaded view
|

Re: [testng-dev] could not contact the remote TestNG client. Make sure you dont have an older version of testng.jar on your claspath

Cédric Beust ♔-2
Can you try with a clean workspace (create a simple project with one TestNG class and try to run it).

-- 
Cédric




On Sun, Aug 28, 2011 at 11:14 PM, KR47 <[hidden email]> wrote:
Hi All,

I am using Eclipse 3.7.0 with TestNG 6.2 plugin. When I am trying to
run the TestNG xml file Run As->TestNG Suite, then an error screen
coming with the message "could not contact the remote TestNG client.
Make sure you dont have an older version of testng.jar on your
claspath. I have testng-6.2.jar in classpath. Can any one tell me what
is the problem?

--
You received this message because you are subscribed to the Google Groups "testng-dev" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/testng-dev?hl=en.


--
You received this message because you are subscribed to the Google Groups "testng-dev" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/testng-dev?hl=en.
Reply | Threaded
Open this post in threaded view
|

Re: [testng-dev] could not contact the remote TestNG client. Make sure you dont have an older version of testng.jar on your claspath

KR47
Hi Cedric,

Thaks for your quick response. I did the same. Even no luck.

2011/8/29 Cédric Beust ♔ <[hidden email]>
Can you try with a clean workspace (create a simple project with one TestNG class and try to run it).

-- 
Cédric




On Sun, Aug 28, 2011 at 11:14 PM, KR47 <[hidden email]> wrote:
Hi All,

I am using Eclipse 3.7.0 with TestNG 6.2 plugin. When I am trying to
run the TestNG xml file Run As->TestNG Suite, then an error screen
coming with the message "could not contact the remote TestNG client.
Make sure you dont have an older version of testng.jar on your
claspath. I have testng-6.2.jar in classpath. Can any one tell me what
is the problem?

--
You received this message because you are subscribed to the Google Groups "testng-dev" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/testng-dev?hl=en.


--
You received this message because you are subscribed to the Google Groups "testng-dev" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/testng-dev?hl=en.



--
Yours
KR


--
You received this message because you are subscribed to the Google Groups "testng-dev" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/testng-dev?hl=en.
Reply | Threaded
Open this post in threaded view
|

[testng-dev] Re: could not contact the remote TestNG client. Make sure you dont have an older version of testng.jar on your claspath

KR47
In reply to this post by Cédric Beust ♔-2
After cleaning up the workspace i tried to execute the test NG xml and
got the same error screen.
It is saying the Reason: Timeout while trying to contact Remote
TestNG.


Do i need to pass any JVM argument?

On Aug 29, 12:00 pm, Cédric Beust ♔ <[hidden email]> wrote:

> Can you try with a clean workspace (create a simple project with one TestNG
> class and try to run it).
>
> --
> Cédric
>
> On Sun, Aug 28, 2011 at 11:14 PM, KR47 <[hidden email]> wrote:
> > Hi All,
>
> > I am using Eclipse 3.7.0 with TestNG 6.2 plugin. When I am trying to
> > run the TestNG xml file Run As->TestNG Suite, then an error screen
> > coming with the message "could not contact the remote TestNG client.
> > Make sure you dont have an older version of testng.jar on your
> > claspath. I have testng-6.2.jar in classpath. Can any one tell me what
> > is the problem?
>
> > --
> > You received this message because you are subscribed to the Google Groups
> > "testng-dev" group.
> > To post to this group, send email to [hidden email].
> > To unsubscribe from this group, send email to
> > [hidden email].
> > For more options, visit this group at
> >http://groups.google.com/group/testng-dev?hl=en.

--
You received this message because you are subscribed to the Google Groups "testng-dev" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/testng-dev?hl=en.

Reply | Threaded
Open this post in threaded view
|

[testng-dev] Re: could not contact the remote TestNG client. Make sure you dont have an older version of testng.jar on your claspath

Aarthi Praveen
In reply to this post by KR47
Hi All,

Is this issue solved? If so, how? Im also facing the same issue.

can someone help me with this?

Thanks,
Aarthi

On Monday, August 29, 2011 11:44:29 AM UTC+5:30, KR47 wrote:
Hi All,

I am using Eclipse 3.7.0 with TestNG 6.2 plugin. When I am trying to
run the TestNG xml file Run As->TestNG Suite, then an error screen
coming with the message "could not contact the remote TestNG client.
Make sure you dont have an older version of testng.jar on your
claspath. I have testng-6.2.jar in classpath. Can any one tell me what
is the problem?

--
You received this message because you are subscribed to the Google Groups "testng-dev" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
Visit this group at http://groups.google.com/group/testng-dev.
For more options, visit https://groups.google.com/groups/opt_out.