Intellij 11.1.2 TestNG Windows

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Intellij 11.1.2 TestNG Windows

JROCK2004
So I installed the newest version of Intellij on my windows machine and when I go to run my suite file, I get No Test Results and on the right of the run dialog I am getting starting. I run Intellij on my Mac without any issues. Not sure if this is a testng issue or an intellij issue. I did get the warning about copying testng to the lib folder and I did so. I restarted intellij and still same results. Thanks

--
You received this message because you are subscribed to the Google Groups "testng-users" group.
To view this discussion on the web visit https://groups.google.com/d/msg/testng-users/-/GPe4K6Mzr5IJ.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/testng-users?hl=en.
Reply | Threaded
Open this post in threaded view
|

Re: Intellij 11.1.2 TestNG Windows

Cédric Beust ♔-2
Did you ask on the IDEA forum as well?

-- 
Cédric




On Fri, Jun 22, 2012 at 7:35 AM, jrock2004 <[hidden email]> wrote:
So I installed the newest version of Intellij on my windows machine and when I go to run my suite file, I get No Test Results and on the right of the run dialog I am getting starting. I run Intellij on my Mac without any issues. Not sure if this is a testng issue or an intellij issue. I did get the warning about copying testng to the lib folder and I did so. I restarted intellij and still same results. Thanks

--
You received this message because you are subscribed to the Google Groups "testng-users" group.
To view this discussion on the web visit https://groups.google.com/d/msg/testng-users/-/GPe4K6Mzr5IJ.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/testng-users?hl=en.

--
You received this message because you are subscribed to the Google Groups "testng-users" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/testng-users?hl=en.
Reply | Threaded
Open this post in threaded view
|

Re: Intellij 11.1.2 TestNG Windows

JROCK2004
In reply to this post by JROCK2004
I did now




On Friday, June 22, 2012 10:35:37 AM UTC-4, jrock2004 wrote:
So I installed the newest version of Intellij on my windows machine and when I go to run my suite file, I get No Test Results and on the right of the run dialog I am getting starting. I run Intellij on my Mac without any issues. Not sure if this is a testng issue or an intellij issue. I did get the warning about copying testng to the lib folder and I did so. I restarted intellij and still same results. Thanks

--
You received this message because you are subscribed to the Google Groups "testng-users" group.
To view this discussion on the web visit https://groups.google.com/d/msg/testng-users/-/7q2vdUUOk3IJ.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/testng-users?hl=en.
Reply | Threaded
Open this post in threaded view
|

Re: Re: Intellij 11.1.2 TestNG Windows

Mark Derricutt
On 23/06/12 5:14 AM, jrock2004 wrote:
> I did now
>
> http://devnet.jetbrains.net/thread/436944
>
Interesting - I can't say I've seen the issue lately with current IDEA
builds and latest TestNG.

What version of TestNG are running?

--
You received this message because you are subscribed to the Google Groups "testng-users" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/testng-users?hl=en.